diff CMakeLists.txt @ 187:f89655d2e205

cmake: keep version number in top-level CMakeLists.txt Getting it from tags is a bit misleading (due to how mercurial does tags), and totally impossible if we're building from a tarball. Signed-off-by: Josef 'Jeff' Sipek <jeffpc@josefsipek.net>
author Josef 'Jeff' Sipek <jeffpc@josefsipek.net>
date Sat, 15 Apr 2017 18:00:09 -0400
parents 25dc3867980d
children c71d879e18cd
line wrap: on
line diff
--- a/CMakeLists.txt	Sat Apr 15 18:09:58 2017 -0400
+++ b/CMakeLists.txt	Sat Apr 15 18:00:09 2017 -0400
@@ -23,6 +23,8 @@
 cmake_minimum_required(VERSION 2.8.12.2)
 project(libjeffpc)
 
+set(JEFFPC_VERSION 0.10-rc5)
+
 enable_testing()
 
 add_definitions(